[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [Priority Support]

Issues with Whonix Workstation XFCE


#1

I have downloaded whonix gateway xfce and whonix workstation xfce, but i found two issues so far with whonix workstation:

  1. Tor browser won’t start. I tried to launch it from the start menu and by clicking on tor launcher file, but it won’t start.
  2. Ricochet won’t connect to tor. It only shows ‘connecting’, but it won’t connect.

#2

Further steps required, please see https://www.whonix.org/wiki/Chat#Ricochet_IM

Please try start in debugging mode, see https://www.whonix.org/wiki/Tor_Browser#In_Debugging_Mode (click Expand)


#3

The Tor browser started working. I didn’t do anything, just restarted the workstation.
I followed the instructions and Ricochet is connection to tor. Actually, i got this issue before, but forget i need to do additional setup.
But i have problem installing Electrum. I am following the instruction from the official site and i am getting error that it needs newer python version - 3.6. How to install it?


#4

But i have problem installing Electrum. I am following the instruction from the official site and i am getting error that it needs newer python version - 3.6. How to install it?

Please start a separate topic for this. (after searching the forum to see if this has been discussed before)