[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Issue with bitcoin

Hello all.
I have little issue. I want to install official bitcoin wallet (bitcoin-qt) but whet i type:
sudo apt-get install Bitcoin-qt

I get:
E: Unable to locate package Bitcoin-qt

What’s wrong? I am new user in unix base system and i am really sorry if my question is stupid but i am actually need a some help.

This isn’t simple indeed.

That package doesn’t exist in Debian jessie, which Whonix is based on.

See also:

[quote=“Patrick, post:2, topic:1389”]This isn’t simple indeed.

That package doesn’t exist in Debian jessie, which Whonix is based on.

See also:

Ok. Ths. I understand. What can you recomend me? I should choose any different wallet (which one?) or where i can read about how i can install official wallet?

Nobody doesn’t know? :frowning:

i think you have to shift away from whonix. have you installed whonix on an offshore server or your computer?

[quote=“cryptoware, post:5, topic:1389”][quote author=darkrole link=topic=1666.msg10107#msg10107 date=1441832098]
Nobody doesn’t know? :frowning:
[/quote]

i think you have to shift away from whonix. have you installed whonix on an offshore server or your computer?[/quote]

My computer

I have installed multibit on whonix yet. I am just intresting how is it possible to install official client or not?

It’s possible. I for one just do not have time to hand held you through this admittedly difficult process. That’s why I highlighted https://www.whonix.org/wiki/About#Based_on_Debian.

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]