[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [CONTRIBUTE] [DONATE]

Is my workstation update broken

I can;t recall being able to update the Workstation in months. When i run the update in the terminal I receive error messages. Stuff ike; W: Failed to fetch / E: Failed to download some files / E: Some index files failed to download. There are probably around six different error messages. The Gateway has no issue and updates regulary.

Also I canot access numerous websites in the Workstation including the Whonix site I get errors; ERROR_OCSP_FUTURE_RESPONSE.

Any thoughts or is all of this user error? Thanks.

First thought is user error since no such reports in recent times.

Worth diagnosing and fixing? No guarantee will be successful. Then:

i.e. logs required.

Run systemcheck.

Check clock is reasonable accurate date/time +/ 30 minutes.

Otherwise:

I ran the sys check it came back in green not red. Re ran the repo set up. Still cant update shows errors. This isn;t going to work clearly too many user erros. Time for plan B.

The updates are fixed total 36. The time was off by days for some reason. Thanks.

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Contributors] [Investors] [Priority Support] [Professional Support]