[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Install errors and no launcher menus

Hello,

I’m trying to install the whonix-qubes binary package (10, v3.0.2) but the process leaves me with no launcher entries for whonix gateway and a list of errors[1]. This is on Qubes R2 that has been updated with the testing repos.

The last time I tried Whonix-Qubes it installed and worked pretty smoothly, but it was prior to release 10.

What can I do to get this working?

[code]1.
Running transaction (shutdown inhibited)
Installing : qubes-template-whonix-gw-experimental-3.0.2-201505180340.noarch 1/1
–> Processing the root.img… (this might take a while)
–> Processing the volatile.img…
–> Creating private.img…
–> Instaling menu shortcuts…
–> Cleaning volatile image: /var/lib/qubes/vm-templates/whonix-gw-experimental/volatile.img…
–> Loading the VM (type = TemplateVM)…
–> Setting Xen Store info for the VM…
–> Updating firewall rules…
–> Starting the VM…
–> Starting the qrexec daemon…
Waiting for VM’s qrexec agent…connected
Warning: ignoring key ‘Comment’ of gateway-reloadtor.desktop
Warning: ignoring key ‘Comment’ of gateway-reloadfirewall.desktop
Warning: ignoring key ‘Comment’ of gateway-stoptor.desktop
Warning: ignoring key ‘Comment’ of gateway-restarttor.desktop
----> Failed to get icon for qtconfig-qt4.desktop: Image format violation
----> Failed to get icon for gateway-firewall30default.desktop: Image size constraint violation: width=720 height=720 max_width=512 max_height=512
----> Failed to get icon for krandrtray.desktop: Image format violation
----> Failed to get icon for mutt.desktop: Image format violation
----> Failed to get icon for debian-xterm.desktop: Image format violation
----> Failed to get icon for debian-uxterm.desktop: Image format violation
Shutting down VM: ‘whonix-gw-experimental’…
Waiting for the VM(s) to shutdown…
Waiting for VMs: [‘whonix-gw-experimental’]
Waiting for VMs: [‘whonix-gw-experimental’]
Verifying : qubes-template-whonix-gw-experimental-3.0.2-201505180340.noarch 1/1

Installed:
qubes-template-whonix-gw-experimental.noarch 0:3.0.2-201505180340

Complete!
[/code]

The installation seems to have completed. I ofter get those type of errors when installing templates.

Do you mean its not showing up in ques-manager or ‘Start’ menu?

Either way, maybe post on qubes mailing list since Marek may have an answer.

Its showing up in Qubes Manager and will run, but there is no trace of it in the ‘Start’ menu (the KDE Launcher).

I wasn’t sure which forum was appropriate for Whonix-Qubes issues. I’ll try the mailing list as you suggested.

https://groups.google.com/forum/#!topic/qubes-users/53B-t18cfts

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]