[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

(initramfs) error during Whonix Workstation boot

Hi my friends, recently I faced very strange boot error, in process of whonix workstation boot, at the point [6.875383] usbhid: USB HID core drive I get a very strange message - initramfs. I use the Virtual box, and my version of Whonix is 12.0.0.3.2, I’ve updated it few times after the release date and actually not pretty sure about the true version.

So anyway, my system is encrypted and I just don’t know how to fix that problem? Anyone can help me please?

Or, if it’s not possible to solve is there any way I can get my files back from this VM and place them into main system?

You are not providing enough information to help troubleshoot. Are there any errors before the usbhid message?

Also possible that this is not Whonix-related. Add additional details to your post and ask in the VirtualBox forums. Replace Whonix with Debian in your post.

You can also ask VirtualBox forums about data recovery. When you say your system is encrypted, do you mean your Whonix-Workstation or your host storage? Encrypted with what?

1 Like
  1. There are no errors before USBHID
  2. I’ve encrypted my Whonix-Workstation with AES 256 Encryption using Virtual Box encryptor
  3. Problem is with exactly whonix-workstation.
  4. I run my Virtual box in Windows 7.

Anderson:

  1. I’ve encrypted my Whonix-Workstation with AES 256 Encryption using Virtual Box encryptor

Don’t. Not useful. Use full disk encryption instead. See:

https://www.whonix.org/wiki/Advanced_Security_Guide#Full_Disk_Encryption

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]