I have an issue with language

Hello, could you please help me. I can not type in russian language, but it sets as rus. Please advise what to do? Thank you

А reconfigure locales делал?

sudo dpkg-reconfigure locales
sudo apt-get install console-cyrillic

settings-keybord-layout добавить русскую раскладку и выбрать клавиши для изменения раскладки

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Contributors] [Investors] [Priority Support] [Professional Support]