I can't connect

Hi!
Firstly, i’m using virt-manager/qemu on fedora.

2 days ago I downloaded whonix, verified it, installed it and did every step on the fedora wiki page.
And I created a new NAT and tried to redirect the mac address of the adapter I want to use to the new network I created, but I guess I didn’t succeed.

When I tried to connect through the gateway, I got the message that the ‘DisableNetwork 1’ setting in the torrc files was blocking the connection and that I had to manually disable this setting, but I couldn’t find this setting in the torrc files.

Probably I failed to redirect the adapter.
I did it easily in VB and made the connection, but not in v-m.

I’m new around here, I searched a bit and couldn’t find it so I came here. If it’s something simple, just point me to the page you think I need. I would be very grateful. Thank you.

@HulaHoop better to have new point release to avoid this issue for new comers.

This issue is related to GW not being set as GUI by default, currently on CLI there is no possibility of having internet by default.

About the Tor not enabled by default issue…

Old point release, try:

sudo setup-dist

Next point release:

Won’t have this issue due to connect to public Tor network by default / avoid Anon Connection Wizard (ACW) popup at first boot

1 Like