[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

hyper-vm compatibility?

Can we hope for hyper-vm compatibility some day?
Since we need hyper-vm for docker too and that hyper-vm have been much improved since windows 10 beginnings …

Thread from 22hr ago: Need ISO files to install in Hyper-V and Vmware

Docker works everywhere. https://www.docker.com/get-docker

yes of course i could world also in a debian vm under virtualbox, I know that. but for a “bare metal” (and yes, i know that can be subjective since it use an interaction between a vm and the actual host system) installation on windows it use hyper-vm which is actually not a bad hypervisor but I understand the concern about a closed hypervisor.
I think what philip is referring to is that he encountered a crash or a stop from whonix check and maybe it did say that the hypervisor was not a recognised one. But I will try and show if needed what he really meant.
But again, it’s not always possible to use qubesOS under every machine you are using and to have a dualboot or even start from an external HDD.
I will try some things when I have the time to document it properly.

1 Like

Very, very little hope. Unless a maintainer (https://www.whonix.org/wiki/Contribute#Maintainer_Responsibilities ) who keeps care of all the work for it pops out of nothing (rather unlikely) or a corporate level sponsor pays for it.

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]