[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

How to turn off 'check_nonfree' in Whonix v13's WhonixCheck?

I want to turn off ‘check_nonfree’ in my Whonix v13 non-qubes-whonix WhonixCheck, because I use a few non-free packages that I know are fine and it clogs up the result window making it very ugly and not needed.

The instruction in WhonixCheck GUI says:

“If you know what you are doing, feel free to disable this check. Create a file /etc/whonix.d/50_whonixcheck_user.conf and adddo:
whonixcheck_skip_fdounctions+=” check_nonfree "

But, when I do that, then restart Whonix and try it out:

  1. The first whonixcheck that automatically launches at whonix startup ONLY shows the ‘check_nonfree’ check, and nothing else. (The opposite! facepalm)

  2. Then, a manual whonixcheck after that shows EVERYTHING anyway.

So how do we successfully turn off the ‘check_nonfree’ bit in WhonixCheck (at least the GUI) in Whonix v13?

Thanks for your assistance.

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]