Help getting Qubes installer to complete to my USB stick


I would like to try Qubes but right now I don’t have a PC to install it to so I was hoping to get it installed on a USB stick or possibly my empty ext HD.

I downloaded the latest ISO file and have tried installing several times with the end result the installer just stopping part way into the installation. The installer starts up fine, there aren’t any complaints from it and then suddenly it just stops and stays stopped until I reboot. I get the exact same results on the ext HD.

USB stick is new 32 GB stick. Ext HD is about 1 yr old functions fine for other purposes used in the past.

Can anybody help me out here? I’d really like to try Qubes out.

Thanks for your time.




Normally only Qubes-Whonix specific questions get answered here.

I’m sure you’ve tried this (specifically this part):

Downloading and burning

Download the ISO (and its signature for verification) from the downloads page.

“Burn” (copy) the ISO onto a USB drive (replace /dev/sdX with your USB drive device):

 $ sudo dd if=Qubes-R3.0-rc2-x86_64-LIVE.iso of=/dev/sdX

Note that you should specify the whole device, (e.g. /dev/sdc, not a single partition, e.g. /dev/sdc1).

Caution: It is very easy to misuse the dd command. If you mix up if and of or specify an incorrect device, you could accidentally overwrite your primary system drive. Please be careful!

If command line dd doesn’t work, you will get a quick answer with experts over at the Qubes-Users forums:


Quite often these issues come down to particular brands/manufacturers of USB sticks being incompatible and/or attempts to writing ISOs from utilities not working i.e. must use the command line.


I’m sorry for the error on my part. Thanks for the help I will try what you mention. I want Qubes to run Whonix in.