[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [CONTRIBUTE] [DONATE]

Gateway 100% CPU and frozen

i looked for threads on this and the wiki but i did not find any answer or conclusion in the threads regarding it

i am not using qubes whonix, and still after about 1 hour the Gateway will freeze completely and use 100% CPU constantly. i tried giving the gateway more VCPUs but it instead only used 100% of one core and froze completely so that i need to force it to shut down

is there a solution to this problem

Try increase RAM.

https://www.kicksecure.com/wiki/VirtualBox/Troubleshooting#Assign_Less_Virtual_CPUs

i increased RAM to 1024 and disabled display manager, changed VCPU to default state again. seems to have worked now

not sure why this issue started after using Whonix for some time but it looks solved. thanks!

Here it doesn’t boot up unless given at least two cores. I used to change to one core only and it used to worked. I haven’t been using Whonix in a few months though, and downloaded the last version.
I still limit it to 1GB RAM and it works. I increase it to 2GB only when doing dist-upgrade, otherwise it does have problems.

1 Like
[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Contributors] [Investors] [Priority Support] [Professional Support]