[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

[fixed] Err http://mirror.whonix.de testers/main i386 Packages 404 Not Found

in whonix-workstatin konsol:-

[code]user@host:~$ sudo apt-get update
[sudo] password for user:
Hit http://deb.torproject.org wheezy Release.gpg
Hit http://ftp.us.debian.org wheezy Release.gpg
Hit http://deb.torproject.org wheezy Release
Hit http://ftp.us.debian.org wheezy Release
Hit http://deb.torproject.org wheezy/main i386 Packages
Hit http://ftp.us.debian.org wheezy/main i386 Packages
Hit http://ftp.us.debian.org wheezy/contrib i386 Packages
Hit http://ftp.us.debian.org wheezy/non-free i386 Packages
Hit http://ftp.us.debian.org wheezy/contrib Translation-en
Hit http://ftp.us.debian.org wheezy/main Translation-en
Hit http://ftp.us.debian.org wheezy/non-free Translation-en
Ign http://deb.torproject.org wheezy/main Translation-en_US
Ign http://deb.torproject.org wheezy/main Translation-en
Hit http://security.debian.org wheezy/updates Release.gpg
Hit http://security.debian.org wheezy/updates Release
Hit http://security.debian.org wheezy/updates/main i386 Packages
Hit http://security.debian.org wheezy/updates/contrib i386 Packages
Hit http://security.debian.org wheezy/updates/non-free i386 Packages
Hit http://security.debian.org wheezy/updates/contrib Translation-en
Hit http://security.debian.org wheezy/updates/main Translation-en
Hit http://security.debian.org wheezy/updates/non-free Translation-en
Ign http://mirror.whonix.de testers Release.gpg
Ign http://mirror.whonix.de testers Release
Err http://mirror.whonix.de testers/main i386 Packages
404 Not Found
Ign http://mirror.whonix.de testers/main Translation-en_US
Ign http://mirror.whonix.de testers/main Translation-en
W: Failed to fetch http://mirror.whonix.de/whonixdevelopermetafiles/internal/dists/testers/main/binary-i386/Packages 404 Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.
[/code]

o/ Patrick,

I can also confirm the exact same two apt-get 404 errors reported by TNT BOM BOM today, except that my updates are failing in the Gateway.

Is a server down, or something else?

You happened to get the mirror that is currently down. Should fix itself randomly on a new round of apt-get update and dist-upgrade or in ~3 hours or so.

whonix 10 , whonix-gateway only, with sudo apt-update:-

the same error message but with only one change in the message:-

from

“i386 Packages 404 Not Found”

to

“is expired (invalid since 1d 2min 12s)”

My mistake when trying to fix DNS.

Therefore, same answer.

“You happened to get the mirror that is currently down. Should fix itself randomly on a new round of apt-get update and dist-upgrade or in ~3 hours or so.”

congratulation , mirror fixed.

1 mirror down. 2 mirrors outdated.

“You happened to get the mirror that is currently outdated / down. Should fix itself randomly on a new round of apt-get update and dist-upgrade or in ~3 hours or so.”

Patrick,

Thanks for your follow-up on this now: non-issue, issue.

No surprises here.

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]