[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

ERROR Whonixcheck

After Whonixcheck on Gateway, this error is written:
ERROR: SocksPort Test Result: https://check.torproject.org was not reachable.
You could check, if can reach https://check.torproject.org via the Tor Browser Bundle.
(curl exit code: [35] - [SSL connect error. The SSL handshaking failed.]

Arm says: Unable to prepopulate bandwidth information (insufficient uptime)

I was trying to change the time, I did not touch the torcc, on the host machine TOR is works. This problem exists for 2 days, I did not change anything, everything worked, but now - no. Maybe someone has already encountered this problem. Please help me

that is, you need to wait while this site is working?

I’m stuck here with:

Error SocksPort Test Result… (curl exit code [7] - [failed to connect to host]

https://check.torproject.org is back up

Nothing to worry about. Not an error message.

Can you explain from the beginning what the problem is.

  • Whonix was functioning correctly, you could connect to Tor previously, and now you have connection problems?

  • Do you have Tor connectivity at the moment? Can you surf the web with Tor Browser now?

  • Did you try to change the time because

    • You could not connect to Tor and you were troubleshooting a time sync problem?
      or
    • Tor was connecting properly before you tried to change the time in Whonix-gateway (you may have messed something up) and now Tor does not connect?

Could you please run this command and post the output.

whonixcheck --verbose

Just like every other URL check.torproject.org goes down from time to time just like whonix.org. You may not be able to run certain tests but otherwise Whonix is still fully functional.

Patrick and troubadour are working on removing the .onions that are offline or not accurate enough for sdwdate.

https://forums.whonix.org/t/sdwdate-development-thread/1137/275

Whats is the problem? Are you having connectivity problems or just receiving that error message. Please be as verbose as possible. Thank you

3 Likes

When check.torproject.org goes down, so will whonixcheck functions that rely on it:

https://trac.torproject.org/projects/tor/ticket/25053

https://trac.torproject.org/projects/tor/ticket/25041

Sometimes the Debian onions are spotty - particularly http://sgvtcaew4bxjd7ln.onion. That is a debian.org issue, not a Whonix one.

If you’re worried about getting timely updates i.e. down for a day or so, just change your sources.list temporarily back to the normal “clearnet” addresses, and comment out the onions you added via the security guide instructions, then re-run the update checks.

2 Likes

Today I tried to connect to onion sites and everything turned out! I did not do anything to fix the problem. And she corrected herself :slight_smile: Thanks to all who responded to my topic.

Previously, the system worked very well and everything worked.
When there was this problem with the connection, only “normal” sites were opened in the browser, not “.onion”.
Sometimes, when you do a restart TOR, the time jumps by a day or a few hours back / forward. And then you had to manually adjust the time in GW and WS. After that, everything worked.

2 Likes
[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]