[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Error.... whonixcheck gave up waiting after 91 seconds

i use oracle vm virtualbox 5.0.0,whonix 10.0.0.5.5
here is image… http://postimg.org/image/mfprmdgj7/
tor bundle is working on my host
give me some help…

Your clock is correct?

Maybe Tor is censored in your area? Then see this:

See also:

Note: clock is set to UTC by default in Whonix. If you “fix” it to your local clock, you’ll actually break it. Needs to be the correct time in UTC. When the clock on your host is correct, then that’s also you need for the clock.

still whonix isn’t working
i use comodo firewall and avast antivirus is it can be problem?
i can use whonix in laptop…
but i can use whonix in desktop

here is error message…
http://postimg.org/image/4sur51qe1/

Your primary issue isn’t Tor censorship. At least not yet. Anyhow, for diagnosis, please read and apply this chapter:

Antivirus / personal firewall can be a problem (it also indicates being a Windows user, bad: https://www.whonix.org/wiki/Pre_Install_Advice#Windows_Hosts). To make sure this is a Whonix specific problem and not a Windows or VirtualBox specific problem [such as host VBox network driver installation issues), please check if other Virtual Box virtual machines, ones you created yourself or from a different vendor have working internet. I.e. please try plain Debian jessie in a VirtualBox VM and try if that works for you. If not, that is your primary issue.

Did you modify network settings? Don’t.

Please run these two commands and post the output here.

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]