[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Error Whonix Check

Hi everybody,

I encountered an error that a lot of Whonix users had before.
This is the second time that I see it and error is the following:

ERROR: Whonix News Download Result:
Could not OpenPGP verify authenticity of Whonix News !!!
(gpg_bash_lib_output_gpg_verify_exit_code: 0 | gpg_bash_lib_output_validsig_status: true | gpg_bash_lib_output_alright_status: false | gpg_bash_lib_output_failure: )
This is either,

  • a Whonix Bug,
  • an attack on Whonix,
  • or Whonix News Keys might be outdated. Upgrading using apt-get might fix this.

I try to solve with a new download of whonix gateway and reinstalling it, but it remains after every whonix check.
I use Whonix gateway 13.0.0.1.4 and if I connect a VM under Whonix, check.torproject advise me that I am connected to tor.

I ask you how to solve and if I navigate through the internet, does this error compromise my security?

I just ran whonixcheck and I get the same error, they must have fucked something up temporarely or we are getting some massive attack to whonix users idk :smile:

Maybe Whonix is under attack I got same error since yesterday :frowning:
Didn’t find a solution.
Hope admins here will help us asap since It’s bit worrying.

Tried install new Whonix 13 VM on VirtualBox.
Updated Virtualbox.
Tried "sudo apt-get update && sudo apt-get dist-upgrade"
Tried “bash -x whonixcheck --function download_whonix_news”

Nothing helped…

Me either tried to update and upgrade and also tried the command bash -x whonixcheck --function download_whonix_check but nothing happen…again the error! By the way if I connect my virtualbox I result under tor and everything works! I think we will wait some news or the admins that find a solution.
Last thing, this is the second time that this happen, the first time after one day I executed whonix check and the error disappeared.

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]