Error starting VM: operation failed: device matching mac address 00:16:3e:5e:6c:

did anyone faced this error message:-

the GW is working good but this error message been popped up inside qubes taskbar (down the screen). also with yellow mark beside the GW in the state.

ignore it or no ? if no , is there a way to fix it ? if no , is it dangerous ?

i think but not sure it is in the category of the “ignore” because from what i have seen inside whonix wiki that whonix doesnt interfere with mac address of the host?! (or maybe the situation here is different i dont know …)

Edit by Patrick:
changed title

This seems to be related to this problem:

In short: you’ve probably shut down GW while there were connected AppVMs. Such operation isn’t currently handled properly (the issue linked above). The only thing you can do now, is to shut down those VMs and start them again.

https://github.com/QubesOS/qubes-issues/issues/975 says this now should be fixed. Please update your TemplateVMs. And update dom0. Updating from Qubes stable repository is sufficient.

Should this then still not work please put this upstream to https://github.com/QubesOS/qubes-issues/issues/975.

yeah fully updated , their upstream on github and google groups. hmm seems i will try to contact them. tho i like forums much better.

The right place is to post in that github issue: https://github.com/QubesOS/qubes-issues/issues/975

done. i have told them about the issue.

still not fixed yet , check the link.

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Contributors] [Investors] [Priority Support] [Professional Support]