[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Error "disk does not exist" while launching VM (gateway and workstation)

Hello !

I just discovered whonix, and I wanted to install whonix on Windows 10 machine with VirtualBox(5.0.14).
I have downloaded both vm, imported then in VB (seemed to be successful).
Then I launched them, but I had this error, after the system had run some scripts, for both :

Alert ! /dev/disk/by-uuid/… does not exist. Dropping to a shell.


(initramfs)

Is someone have an idea of the problem ?

Thanks a lot !!

Good day,

did you verify the images?

Have a nice day,

Ego

I tried using the signing key and gnupg, but didn’t succeed, I must misuse the tool…
Is there any other way to verify the images ?

tks !

Good day,

this would be an alternative way: https://www.whonix.org/wiki/Verify_the_virtual_machine_images_using_the_command_line

Have a nice day,

Ego

Tks Ego for your help.

I have verified both files, and I have a “good signature”

Ok,

now it works. Seems to be because I hadn’t reboot my computer after installing VirtualBox.

Thanks for your help !

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]