[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [CONTRIBUTE] [DONATE]

Electrum broken in Whonix 16

After installing the whonix 16 template and switching my appVM where I run electrum to whonix-ws-16 I’ve noticed Electrum isn’t working anymore.

I’ve created a new AppVM based on whonix-ws-16 and then I can start Electrum fine, however when I copy the .electrum folder to the new appVM and open Electrum I get the following error:

Cannot load wallet (1):
WalletFileException(‘This version of Electrum is too old to open this wallet.\n(highest supported storage version: 33, version of this file: 41)’)

Was the version of Electrum downgraded in whonix 16?

Yes. Using Debian stable version.

To install newer:

Why was it downgraded if I may ask good sir?

1 Like
[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Contributors] [Investors] [Priority Support] [Professional Support]