[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

don't apt-get dist-upgrade for now - wait for workaround - CVE-2016-1252

Originally published at: https://www.whonix.org/blog/dont-apt-get-dist-upgrade-for-now

Update, see:

Short: Don’t ‘apt-get dist-upgrade’ for now until a workaround was published

We are currently discussing this Debian apt-get security issue.

This blog post will later be updated. Another security advisory blog post will be published later.

This thread is now obsolete. Closing. On the security issue, use the following thread for support requests instead:

https://forums.whonix.org/t/how-to-upgrade-debian-whonix-etc-without-being-compromised-by-cve-2016-1252

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]