[HOME] [DOWNLOAD] [DOCS] [BLOG] [SUPPORT] [TIPS] [ISSUES] [Priority Support]

Discourse forum bug


#1

Instead of seeing the multiple newest topics under each sub-forum I see one topic that belongs to a completely different sub-forum.


#2

Good day,

This isn’t a bug, but a feature. Someone (don’t know who) upgraded the forum to the newest release. Since version 1.7 (https://meta.discourse.org/t/discourse-version-1-7/41842) it is now standard to, instead of showing topics regarding each category on the right side of the homepage, displaying a list of the latest comments.

Quote:

:white_check_mark: Revamped, simpler categories page with hybrid latest panel

Have a nice day,

Ego


#3

This isn’t a bug, but a feature.

Aren’t they all :stuck_out_tongue: I’m sure I’ll get used to it but its so weird


#4

Good day,

To pick up this thread again (as it fits for the following rather well too), “forums.whonix.org” just started having some quiet troublesome scaling issues in the homepage. I’m experiencing these over multiple browsers and systems. Anyone know what the reason for these might be?

Have a nice day,

Ego


#5

No idea what you mean. All normal here.

Like slow loading times or?


#6

Good day,

What I mean is that despite the scale being sufficient, the cathegory and Latest sections are stacked as you’d find on mobile devices like this:

This happens regardless of scale or resolution for me when using Opera, Edge, Firefox or Chrome.

Have a nice day,

Ego


#7

Ah. That kind of scaling. No, never happened to me yet.

There is a minor version forum upgrade. Could you install it please? @fortasse


#8

I installed the update, but it didn’t solve the problem.

The cause of the problem was the thread W: Failed to fetch http://mirror.whonix.de/whonixdevelopermetafiles/internal/dists/jessie/main/binary-amd64/Packages HttpError404 which has such a long title that it messed up the CSS when it was in the “Latest” column. I manually edited the title (W: Failed to fetch from mirror.whonix.de) and now the front page is back to normal. Probably worth filing a bug upstream.

Thanks for the initial report @HulaHoop!


#9

Good day,

Thank you very much. That is indeed quiet an interesting bug.

Have a nice day,

Ego


#10