Disable Floppy + Optical + audio for whonix

  • Whonix GW and Whonix WS the Floppy + Optical are on by default. They need to be disabled for enhanced security.
    (Settings - System - Motherboard - Boot Order - :x: :floppy_disk: Floppy & :cd: Optical)

  • Whonix GW Audio should be disabled by default :mute:.
    (Settings - Audio - :x: Enable Audio)

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Contributors] [Investors] [Priority Support] [Professional Support]