[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [CONTRIBUTE] [DONATE]

Disable autologin in Whonix 16

Hello. I follow instructions here from the Whonix Wiki ( Platform-specific Desktop Tips / Non-Qubes-Whonix / Disable Autologin).
This used to work in Whonix 15, but it doesn’t seem to work after I upgraded to 16. Any ideas?

Documentation updated just now:
Disable Autologin

Thanks a lot :slight_smile: That worked.

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Contributors] [Investors] [Priority Support] [Professional Support]