[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Could not check for software updates! (apt-get code: 126)

whonix 9.6 , tester repository , one of the whonixcheck lines:-

WARNING: Debian Package Update Check Result: Could not check for the software updates! (apt-get code: 126) please manually check: (open a terminal, start menu -> Applications -> System -> Terminal.)

why this message appears ? also there is no one update or upgrade when i check by sudo apt-get update & dist-upgrade?!

AppArmor bug that will be fixed in next testers-only version.

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]