[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Config error guile-2.0 not found, but it IS installed

Hello, Whonix Forums. I am fairly new to linux, but pick up on things
pretty fast.

I’m running Whonix GNU/Linux 8.7 (jessie) trying to install Freetalk4-1. When running ./configure it’s just one thing after another I have to install. Well now it’s saying GUILE is not found, but in the pastebin below you can see it IS installed. I’ve tried rebooting completely multiple times and installed version 1.8 as well. I’m completely stumped.

https://pastebin.com/HdRuy4x1 <-----------------------------

Hi this is not a general Linux support forum. Please post your question somewhere appropriate.

This is most likely not caused by Whonix and would happen as well on Debian. Please try that. If so, please sort it out as per https://www.whonix.org/wiki/Free_Support_Principle.

Solved. Had to manually install from source.

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]