Can't start DHCP server in whonix gateway. Help please!


I want to use a android VM linked to a whonix gateway. I followed the tutorial as described here:

The installing and changing dhcpd.conf goes fine (I think), and I double checked the dhcpd.conf too.

When I run ‘‘sudo dpkg-reconfigure isc-dhcp-server’’ I can set the interface to eth1, but after that I get this:
‘‘Job for isc-dhcp-server.service failed. See ‘systemctl status isc-dhcp-server.service’ and ‘journalctl -xn’ for details.
invoke-rc.d: initscript isc-dhcp-server, action ‘‘start’’ failed.’’

I tried in several versions of the gateway. I suspect doing something wrong in the dhcpd.conf file, I deleted everything that was in it and replaced with this:

option domain-name “whonix”;
option domain-name-servers;
subnet netmask {
option subnet-mask;
option broadcast-address;
option routers;
default-lease-time 600;
max-lease-time 7200;

Please help since I have been looking online for solution for hours now…

thanks in advance

Please use the existing thread.