[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Can't reinstall/ update Monero-Gui

I’m having troubles with upgrading/ updating my Monero GUI wallet.
Version 17 was released but I’m still at version 16, whenever I try to install it in order to update it, it’s saying monero is already the newest version.

I’ve done sudo apt-get update, sudo apt-get dist-upgrade and sudo apt-get upgrade.

Also is there any way to verify already installed software?

Whonix 15 is based on Debian Buster. While the Monero GUI wallet v0.17.1 is now available, this doesn’t mean that it is already packaged ready for you to download/install over apt.
Or rather: v0.17 is still upstream, so you’d have to install it manually or rather wait until it’s packaged.

Almost forgot that one. You probably mean verifying the integrity of the packages installed per apt? dpkg -V can do that. To see how that one works use man dkpg.

For future trouble consider the free support principle.

1 Like

It takes time for new package to merge, so just download the appimage package from monero site and verify it.

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]