[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [CONTRIBUTE] [DONATE]

Autologin Kicksecure

Having to enter the user account password on reboot is redundant and delays startup needlessly.

What usability package initiates autologin for Whonix so we I can reuse it for Kicksecure?

1 Like

Auto login is enabled for me by default for a long time. Re-tested Kicksecure Xfce 15.0.1.9.3 for VirtualBox just now. Works for me.

package:

file:

Is package vm-config-dist installed?

Yes I even tried to throw the entire kitchen sink at it and extend the config with these options but it insists on showing a login screen:

1 Like

Strange. A virtualizer specific issue. VirtualBox unaffected. KVM affected.

Nothing related to that implementation changed in a long time.

Previous versions of Kicksecure Xfce for KVM didn’t have that issue?

Whonix Xfce for KVM never had this issue?

Any KVM xml changes lately? Something related to display or virtual graphic card?

I recommend Generic Bug Reproduction.

Hadn’t tested it in a while. No one reported it either so I can’t know.

Never

No. Has been stable for a very long time. The gfx are the virtio-gpu which is standard virtual hardware.

OK will check it out.

1 Like
[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Contributors] [Investors] [Priority Support] [Professional Support]