[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

after loading gateway+workstation for the first time, only black screen appears..?

Hallo,
I’m an absolute newbie with linux and whonix. I appreciate your help so much as i know nobody to ask.
I made the whonix download and virtual box did implement first gateway and then workstation.
I started first gateway and then workstation. Then I only get a black screen. Nothing happens…?
i know from several tutorials, that there has to be kind of a wizard , who asks you to connect to the Tor network.
Why is the process stopping here? I cant go further…

Please, can anybody help me?

Welcome to Whonix forums and thank you for your question!

Please see this:
https://www.whonix.org/wiki/VirtualBox/Troubleshooting#Black_Screen

Does this help?

thank you, i saw that the virtualbox was an older version. I will update to 6.1.6
i will try again with this new version.
thank you

Hallo Patrick,
now I have version 6.1.6. for virtualbox.
but now there is some other problem.
Gateway and workstation have been implemented double…?
And now can’t even load them…
i ll try to send screenshots in a later post, but somehow i’m not able to in this post…
i simply don’t know what I should do now, cause i sounds like chinese for me. What can I do?
thanks

i want to upload screenshots, but there is always
“sorry, you can’t upload images in a post”…? :confused:

only wanted to add some png s…

now i tried to copy paste the “error”:
The virtual machine ‘Whonix-Gateway-XFCE’ has terminated unexpectedly during startup with exit code 1 (0x1).

Fehlercode: NS_ERROR_FAILURE (0x80004005)
Komponente: MachineWrap
Interface: IMachine {85632c68-b5bb-4316-a900-5eb28d3413df}

RTR3InitEx failed with rc=-1912 (rc=-1912)

The VirtualBox kernel modules do not match this version of VirtualBox. The installation of VirtualBox was apparently not successful. Executing

‘/sbin/vboxconfig’

may correct this. Make sure that you are not mixing builds of VirtualBox from different sources.

where: supR3HardenedMainInitRuntime what: 4 VERR_VM_DRIVER_VERSION_MISMATCH (-1912) - The installed support driver doesn’t match the version of the user.

Bildschirmfoto vom 2020-05-11 18-02-22

VirtualBox issue. Not Whonix issue.

Rebooted after installation of VirtualBox?

Properly install VirtualBox.

Try installing an operating system (not Whonix) in a not-Whonix virtual machine or downloading a regular VirtualBox ova unrelated to Whonix. If that works, Whonix would also work.

VirtualBox is produced by virtualbox.org. Not whonix.org. For basic running of VirtualBox can get better support from your distribution and virtualbox.org as per https://www.whonix.org/wiki/Free_Support_Principle

Bildschirmfoto vom 2020-05-11 18-02-22

ok. i will try. thank you!

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]