[HOME] [DOWNLOAD] [DOCS] [BLOG] [SUPPORT] [TIPS] [ISSUES] [Priority Support]

512MB graphics in KVM?


#1

i wach live straming in full screen in workstation , in window broswer runs smooth , but in fullscreen plays like lower frames because of the ram amount in graphics (256MB) in kvm , * In directions kvm\dev write for
’cirrus’ with 9MB of RAM , probably is old the post or the method is the same? anyway is possible to give 512 MB ram in qxl in kvm ?


#2

I don’t think increasing the Video RAM anymore will allow fullscreen playback but you can try:

Edit Whonix Workstation’s configuration following that example:

Go down to the line:

** model type=‘qxl’ ram=‘256000’ vram=‘256000’ heads=‘1’**

and change the values to 512000

If there is a difference in performance report it here.


#3

Thanks , i set whorkstation xml to 512000 (in virt manager showing it as 500 mb) , and i run the same movie online streaming , still nothing , like not change the ram amount, you have right. * Is still practical, i mean can see online streaming , i wach movies ,youtube.


#4

New\Updated: Next time when i try to startup the guests , the workstation didn’t start , i don’t remember the virt manager message but it was something for vram ? - then i edit again the xml workstation for the qxl ram and i downgrade it to 256 mb like in default settings , then the workstation start normaly. I dont know why but that is the story.