[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

15.0.0.9.4 black screen on FreeBSD Virtualbox

nodemodeset fixes the black screen issue and is fine for CLI. Unfortunately, on the XFCE image it fails to start X if I set that.

I’m using FreeBSD 12.1 with Virtualbox 5.2.34. I know Virtualbox 6 is recomended, but I don’t think it’s available for FreeBSD at least yet. Virtualbox 5 doesn’t seem to give any options for graphics modes/drivers.

Can I force a particular mode where starting X will still work?

I have not tested any earlier Whonix versions.

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]