[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

WordPress updater is security mess

With the Whonix site relying on WordPress for the blog this news is troubling. Though if you are updating thru apt it should be OK.

http://openwall.com/lists/oss-security/2016/11/21/3

Edit by Patrick:
no longer using WordPress on whonix.org

2 Likes

//cc @fortasse

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]