[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Whonixcheck Always Fails

This issue keeps replicating itself regardless of what I do. I’ve tried on multiple working connections, Tor is not blocked in my area, and I’m working with very modern hardware.

Host OS is Debian Wheezy.

Here is the error message:

Tor Bootstrap Result:
Whonixcheck gave up waiting after 62 seconds.
Bootstrapping 25% done.
Tor reports: NOTICE BOOTSTRAP PROWhonixCheck GRESS=25 TAG=loading_status SUMMARY=Loading networkstatusconsensus"

Does the Tor Browser Bundle work on the host?

If you have trouble with networking inside Whonix virtual machines, maybe something went wrong while installing VirtualBox. In this case,

Please install some operating system in one of your own virtual machine or download a regular image without Tor enforcement elsewhere. (ex: http://virtualboximages.com/)

Try if networking is functional in the freshly downloaded non-Whonix virtual machine.

If it’s not working: then Whonix won’t work either. You need to sort that out first. Try re-installing VirtualBox. Deinstall VirtualBox, reboot, re-install VirtualBox, reboot, try again.

Yes, Tor works fine on the host. Networking within virtual machines works fine.

I’m getting the feeling that the issue has something to do with the way I’m setting up Whonix or my host OS. The network time synchronization doesn’t work either - it doesn’t even get 1% of the way.

Could a time synchronization issue be causing all of this? My time on the host OS is an hour ahead of the time within Whonix.

Could a time synchronization issue be causing all of this? My time on the host OS is an hour ahead of the time within Whonix.
Probably not.

Just make sure your date and time on the host is reasonably correct before starting VMs.

Clock inside Whonix VMs are set to UTC by default on purpose, don’t change that. (More info: https://www.whonix.org/wiki/Post_Install_Advice#Network_Time_Syncing) Also no need to change clock in VMs if they are reasonably correct. (Differences because of UTC are okay.)

JOE2- HOW DID YOU FIX THIS PROBLEM? BECAUSE THE SAME THING IS HAPPENING TO ME

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]