Whonix Workstation ova file not importing (First Problem Fixed) Gateway and Workstation both black out when launched.

Hello, I have tried to import the Whonix Workstation OVA file into Virtual Box as instructed but it seems to not want to import. I’m using Virtual Box 6.0.


I guess you are on Windows 10?

I googled your error code and the cause can be many things. I have just imported the Workstation ova on a Windows 10 machine and had no problem.

Could you try from the command line it should give more details about the error:

VBoxManage import C:\path\to\your\file.ova
VboxManage import C:\Users\John\Downloads\Whonix-Workstation-XFCE-

And return what it shows.


I will try that when I get home.

What do you mean by Command Line? you mean Command Prompt?


Yes, I meant the command prompt.
I am far from being a Windows expert (stopped using Windows a few years ago when I switched to Linux), but I think you have to indicate the whole path, so something like this:

C:\Program Files\Oracle\VirtualBox\VBoxManage.exe import


this is shown when I do that EDIT: I have found a way to accept the EULA agreement, here’s the new error, it’s at the bottom of the screen. Image2

Really strange. As I told you, I did an import in VirtualBox 6 this morning in a Windows 10 machine and it went normally.

I see that your .ova file is on the F: disk? What kind of disk is that? Maybe try to put the ova file on C: disk, like in user’s documents folder… I really don’t know.

PS: glad that you solved the first error, I add it here as it may be useful for other people:

C:\Program Files\Oracle\VirtualBox\VBoxManage.exe import --vsys 0 --eula accept

I use F drive due to my C drive being full. The C drive is an ssd with 500gb, and the F drive is an hdd with 1 terabyte. I will try and clear up space and put it on the C drive. EDIT: It worked. thanks for your help!


Windows and its weird bugs…

One more reason to switch to Linux :slight_smile:

It appears its not over. Image

I’m going to try restarting them. EDIT: It seems my previous post was removed. I have no clue why. It just says. “Your post was flagged by the community. Please see your messages” I wrote in that post that It’s not over yet. because both windows have black screens. EDIT 2: This was sent to me.

This is an automated message from Whonix Forum to let you know that your post was hidden.


Your post was flagged as spam : the community feels it is an advertisement, something that is overly promotional in nature instead of being useful or relevant to the topic as expected.

Multiple community members flagged this post before it was hidden, so please consider how you might revise your post to reflect their feedback. You can edit your post after 10 minutes, and it will be automatically unhidden.

However, if the post is hidden by the community a second time, it will remain hidden until handled by staff.

For additional guidance, please refer to our community guidelines."

Nevermind, it’s probably because you posted too many short messages?

Do you have enough RAM to run the VM? What if you wait a few minutes, does the VM start? Do you have the same problem with the Gateway VM?

So basically, all my posts have been hidden in this. because I use this link thing called “elixi.re”

Yes I have enough ram. I have 16gb.

I have given both of them more ram.

I have the same problem with the gateway