Whonix workstation not showing desktop

Hello everyone. Sorry i’m advance for this dumb problem, I am not a big tech guy. I downloaded whonix and virtual box, imported everything correctly, ran the server first, changed my password there and did the apt-get update command. Everything worked fine. However, when I start the workstation, I only get the terminal. The desktop and the OS itself never appeared. I tried importing a fresh Whonix, but the same thing happens. I put in the user and the password and no desktop appears. I think it might be a processor or video memory issue. God bless the ones who help ^^

Did you download Whonix Xfce or Whonix CLI? You can see the name inside VirtualBox.

Otherwise, see:

Hey, I downloaded the CLI. Did I need the other one?

The CLI version has big warning on the very top of that page:

Whonix ™ with command line interface (CLI) is a version suited for advanced users – those who want Whonix ™ without a graphical user interface (GUI). Everyone else should install the user-friendly Whonix ™ VirtualBox with GUI Xfce.