[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

whonix-packages-dependencies 3.4.2-1 is outdated

Request: Is Whonix 13 no longer supported?

WARNING: Whonix News Result:
✘ Outdated: Installed whonix-gateway-packages-dependencies 3.4.2-1 is outdated!

ef86

Hi ef86

Whonix 13 is no longer available for download and support questions are no longer accepted. You should either:

1. Download new Whonix 14 Templates (recommended). https://whonix.org/wiki/Upgrading_Whonix_13_to_Whonix_14#Download_New_Templates

2. Upgrade your Whonix 13 Templates in place.

https://whonix.org/wiki/Upgrading_Whonix_13_to_Whonix_14

2 Likes

Thank you 0brand for the answer. I will completely reinstall, as I will tackle a new project. Question and problem solved.

ef86

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]