[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Whonix News authentication problem

WhonixCheck reports that it “Could not OpenPGP verify authenticity of Whonix News”. Upgrading with apt-get does NOT fix this.

Please use the forum search engine to check if an issue has been reported before creating a thread. This keeps all issue specific info from being scattered throughout multiple duplicate threads.

OK. Apologies.

No worries, I’ve done that myself plenty of times. I know it can be frustrating when you have a problem and are unable to find a solution. Plus having limited time to find the fix doesn’t help either.

For the most part, if you do encounter an issue its a good idea to use your browser search engine. If nothing is found, go next to the forum search engine. Or visa versa.

I find these support guidelines helpful

P.S. Please don’t let this discourage you from asking for help if you need it. That is what the forum is for! :slight_smile:

OK + Thanks.

Qubes OS links to this on their website. A good read if you have the time.

How To Ask Questions The Smart Way
http://www.catb.org/esr/faqs/smart-questions.html

1 Like

Hi 9jnc7

The wiki support page also has that same link. I would agree that its a good read but its very long and unfortunately most community members don’t take the time to read it.

https://whonix.org/wiki/Support#General_Advice

1 Like
[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]