[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [Priority Support]

Whonix doesn't run on an encrypted flash drive

whonix-14

#1

Good afternoon. I appeal to you, because I could not find the correct answer. On the encrypted flash drive installed Debian 9, which works quite correctly. But as I run Virtualbox with Whonix, I/o error is constantly issued, sometimes immediately, sometimes after working for some time. Put debian on a hard drive, there were no problems with Whonix. I assume that the problem with the flash drive. Just do not know how to decide with any settings, or the choice of another flash drive. Thank you for your help.


#2

Hi ekstorm9545

Are you using a hardware encrypted drive or luks? You should use luks FDE.

usb manufactures will list what operating systems they are compatible with. Pick a different one.