[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Whonix 14 XFCE - No Tor / Internet Connection

Hello guys,

ich have a problem with my new whonix 14 XFCE installation on Virtual Box on Ubuntu. I am running Whonix 13 without any problems with a Bridged Adapter. But now, with the same settings, whonix 14 XFCE gets no connection.

I set the following Settings:

Network on Whonix Gateway:

Adapter 1 -> Attached to: Bridged Adapter
Promiscuous Mode: Deny
I put the generated Mac Adress into my device list in the network router.

For Whonix Workstation I did the same things and put the generated Mac Adress into my device list in the network router too.

I am running the same settings as on Whonix 13 and Whonix 13 runs perfect with this, but Whonix 14 does not.

Please help me

Don’t. No changes to network adapters required.

https://www.whonix.org/wiki/Whonix-Gateway_Security#Warning:_Bridged_Networking

Do not change Whonix-Gateway’s first or second network interface to a bridged network. This is untested and should not be necessary. Users who feel it is necessary in their circumstances should get in contact.

For further interest, here is a discussion thread, and another one, debating whether NAT or a bridged network is more secure.

In my case it is required, because my Host OS is Ubuntu 18 and i block all internet connections from Host. So in this case, whonix 14 gets no connection. Thats why i want to use Bridged Adapter so that whonix is not connecting over the Host and is directly going out over bridged Adapter.

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]