Video/audeo doesnt work on new instalation

Do I did a full system reinstalation. audio/video works on host.
I had problems while trying to install via the bash ./whonix-xfce-installer-cli so i just downloaded the virtualbox file.
I tried many websites, they wont play. I downloaded an mp3 file, it wont play on mpv. It plays on vlc but i dont hear anything.

Update. I tried a guest ubunto, it works fine

When I try to install from the terminal it spits this:

The following packages have been kept back:
hexchat hexchat-common
0 upgraded, 0 newly installed, 0 to remove and 2 not upgraded.
whonix-xfce-installer-cli: [ERROR]: Package Upgrade Simulation: Package upgrades available.

‘2’ packages can be upgraded.

Please upgrade your operating system first. Otherwise this installer cannot proceed.

sudo apt-get full-upgrade

The user is advised to attempt to debug this with the following steps:

  1. Run above command as root (with sudo).
  2. If there is an issue, use search engines, documentation and if needed
    contact the support of your operating system.
  3. Once this has been fixed fixed, re-run this installer.
    whonix-xfce-installer-cli: [ERROR]: Installer aborting.
    whonix-xfce-installer-cli: [NOTICE]: Executed script, function, command executed: ‘./whonix-xfce-installer-cli’ ‘die’ ‘exit “${1}”’
    whonix-xfce-installer-cli: [ERROR]: Installer exited with code: ‘1’

See this:
No Sound in Kicksecure

(Whonix is based on Kicksecure.)

If that does not help, try this:
Testing with a Debian VM

Not just the audio but video also.

Do it.

Same answer as above.