[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Tors Control Port could not be reached

Hello,

I recently installed the newest Whonix and after finishing installation received the error:

Tor Boostrap Result: Tor’s Control Port could not be reached!

Troubleshooting:
-Confirm that Whonix-Gateway is running
-Run whonixcheck on Whonix-Gateway and confirm success.
-If you’re running multiple Whonix-Workstations simultaneously, confirm that separate IP address are configured
-Rerun whonixcheck here.

(Technical information:)
(Code: 255)
(tor_bootstrap_timeoit_type: none)
(tor_bootstrap_status: Socket error: [Errno 113] No route to host)
(check_socks_port_open_test: 7)
(Tor Circut: not established)

I tried all the troubleshooting tips and nothing seemed to be a problem. My Whonix Gateway tested fine. What else could be the problem?

[quote=“Trev_till, post:1, topic:1211”]Hello,

I recently installed the newest Whonix and after finishing installation received the error:

Tor Boostrap Result: Tor’s Control Port could not be reached!

Troubleshooting:
-Confirm that Whonix-Gateway is running
-Run whonixcheck on Whonix-Gateway and confirm success.
-If you’re running multiple Whonix-Workstations simultaneously, confirm that separate IP address are configured
-Rerun whonixcheck here.

(Technical information:)
(Code: 255)
(tor_bootstrap_timeoit_type: none)
(tor_bootstrap_status: Socket error: [Errno 113] No route to host)
(check_socks_port_open_test: 7)
(Tor Circut: not established)

I tried all the troubleshooting tips and nothing seemed to be a problem. My Whonix Gateway tested fine. What else could be the problem?[/quote]

Still having this issue.

[quote=“Trev_till, post:1, topic:1211”]Hello,

I recently installed the newest Whonix and after finishing installation received the error:

Tor Boostrap Result: Tor’s Control Port could not be reached!

Troubleshooting:
-Confirm that Whonix-Gateway is running
-Run whonixcheck on Whonix-Gateway and confirm success.
-If you’re running multiple Whonix-Workstations simultaneously, confirm that separate IP address are configured
-Rerun whonixcheck here.

(Technical information:)
(Code: 255)
(tor_bootstrap_timeoit_type: none)
(tor_bootstrap_status: Socket error: [Errno 113] No route to host)
(check_socks_port_open_test: 7)
(Tor Circut: not established)

I tried all the troubleshooting tips and nothing seemed to be a problem. My Whonix Gateway tested fine. What else could be the problem?[/quote]

Deleted and reinstalled Whonix… Still gives me the same error message…

Please check this chapter:

Especially if non-Whonix VMs are working with networking for you would be interesting.

Fix error :

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]