[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Tor Browser 4.0

…gives a not workin grafical Browser with so many Issues on VB-Script! So, what do you think on?

With best Regards!

townsend

I am not following.

Do you mean https://www.whonix.org/wiki/Download#Tor_Browser_Startup_Issues ?

Dear Adrelanos. Seems on here!

http://www.imagesup.net/?di=2141445674013

The Vertical Stripes!

Best Regards!

townsend

Please use only 1 thread per issue. Since it’s the same sceenshot, it’s probably the same issue. Thread https://www.whonix.org/forum/index.php/topic,668 suffices?

Dear Adrelanos. The Image-Link are not the same! So i have Problems with the vertical Stripes who was a VB Problem. Tor Browser Bundle Problem (Visual Basic Script) ?

Best Regards

townsend

Ah. Excuse me! I somehow mixed them up.

[quote=“townsend, post:3, topic:629”]http://www.imagesup.net/?di=2141445674013

The Vertical Stripes![/quote]
You mean the red ones on the very left? Not an issue. That’s the NoScript logo. See also:

No, i must excuse me. I mean the graphical vertical Stripes on the Tab.

With best Regards!

townsend

Please compare with plain Debian.

Compared them with a TBB inside plain Debian. Looks the same.

If it also looks the same for you, then you could report a non-Whonix related bug against torproject.org.

I think it’s just a skin thing.

Yes, i think too. Its a skin problem.

[quote=“Patrick, post:8, topic:629”]Please compare with plain Debian.

Compared them with a TBB inside plain Debian. Looks the same.

If it also looks the same for you, then you could report a non-Whonix related bug against torproject.org.

I think it’s just a skin thing.[/quote]

Best Regards!

townsend

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]