Time too long (error) or very long time


I’m new to Qubes and Whonix.

Looking at the screenshots below, I guess TOR is working but the connection time is too long.


I did find this though (but I don’t understand):

Heu… I’m a beginner… and I’m really having a hard time getting through this very long document.

But I did the recommended test in the chapter
“Qubes-specific Connectivity Issue”
but it didn’t work.

I tried again to change the configuration in :
sys-whonix > Anon connection
I set it to obfs4 and it works.

This is not the first time I tried this configuration, but the previous times the time was too long.

In this case, the time was extremely long, but in the end, the page was still displayed.

Please note that, without going through TOR, I have a very high quality throughput.

So I will turn to a TOR forum to know how I should proceed to increase my flow…

I am now getting very good throughput, yet I did almost nothing:

  1. I plugged in the Ethernet cable (rather than using Wi-Fi).

  2. I made a direct connection, without using a bridge.

I had tried these solutions before, but they didn’t work.

I feel like sometimes you have to fumble with TOR to find a good network.

1 Like

Thank you for the report. Mentioned that in troubleshooting instructions just now. Hopefully that can help other users.

Difference between revisions of "Troubleshooting" - Whonix

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Contributors] [Investors] [Priority Support] [Professional Support]