[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

There is no ICQ protocal in pidgin

I followed the command lines here and installed pidgin on whonix workstation.

"
sudo apt-get update
sudo apt-get install pidgin

sudo apt-get update
sudo apt-get install pidgin-otr
"

After installed, there is no ICQ protocol under login options, the only 4 protocol available are google talk. facebook, IRC and XMPP.

I have tried the same command lines on my host linux OS, all the protocols including ICQ are available.

Why is this happening?

Thx.

Insecure protocols are discouraged and therefore disabled by default.

Just now extended documentation on how to re-enable them:

[quote=“Patrick, post:2, topic:618”]Insecure protocols are discouraged and therefore disabled by default.

Just now extended documentation on how to re-enable them:
https://www.whonix.org/wiki/Chat#Pidgin[/quote]

Thank you for replying this Patrick

I have receive this “Removing ‘diversion of /usr/lib/purple-2/libicq.so to /usr/share/pidgin-improved-privacy/usr++lib++purple-2++libicq.so by pidgin-improved-privacy’”.

However after restart, there is still no ICQ option.

Not as simple as I thought.

Use this to undo everything the pidgin-improved-privacy package does.

To unbreak to previous wrong dpkg-divert command.

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]