[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Technical problem VM

Hello guys
I have some technical problem.

I run my whonix in my virtualBox.But i can’t establish network connection.

I’m sure host network is all right.

This is my situation:
My host OS:OS X VM:VirtualBox VM network setting:NAT

Waiting for reply.:blush:
PS:I’m in CHINA MAINLAND NOW,does Chinese government block Tor network very seriously?

So they say. You most likely need bridges, see:

[quote=“Patrick, post:2, topic:1190”]So they say. You most likely need bridges, see:

https://www.whonix.org/wiki/Bridges[/quote] OK.First of all i want thank you opinion.But the problem is:networking interface unmanaged.(Might I said wrong question):blush:

This is not a problem apart from a confusing usability issue.

So how should i do?:blush:
I use whonix in VirtualBox.Host OS is OS X. And network setting is NAT.But in whoinx notice"network interface unmanaged"
The "https://wiki.debian.org/NetworkManager,http://www.blackmoreops.com/2013/11/25/how-to-fix-wired-network-interface-device-not-managed-error/"said i should enable network manager.But i need enable root user How to enable root user in whonix?

Forget about the “network interface unmanaged” thing. Technically it’s a non-issue. It’s just a distraction. Usability issue. No action required.

Concentrate on https://www.whonix.org/wiki/Bridges. That’s all. No other changes.

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]