[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Strange problem with Torchat

Hi there!

I have a strange problem with Torchat.

  1. When I first installed it - everything was fine. But then, when I closing the laptop lid and leaving the sleep mode when active Virtual Machines (Gateway and Workstation) - Torchat stops working (no connection). I tried everything from restarting virtual machines and host machine - to debagging.

Everything works fine, logs show me no problem, but Torchat still have no connection.

It helps to re-install only the “pure” Whonix - then Torchat works.

It is the cause of the problems in sleep mode - I don’t know, but the correlation is. The same problem at my buddy.

  1. I tried to install the Pidgin and Torchat plugin. But it is not possible to copy the plug-in (libpurpletorchat.so) in to the folder / usr / lib / purple-2 - is not have a access/rights. I even tried to load Workstation as root at the command line and use the command -f c, No results. Even Su does not help.

At the end I setup Torchat on the host machine (Win) and it works fine.

I understand that the use Torchat on the host machine is not a good idea, so I decided to write a question on the forum.

Thanks in advance!

Are you sure just Torchat doesn’t work anymore or no internet in Whonix works anymore?
Do connections to other hidden services still work?

The problem is that the clock within the VM gets out of sync, which confuses Tor. See also:

Manually fix the clock. Or restart the gateway. Or the gateway and the workstation. Or don’t use sleep mode.

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]