[SOLVED] Error with apt-get update and Kicksecure APT repository

Error with apt-get update and Kicksecure APT repository

Issue present as of Wed Jun 5 09:00 UTC

Err:1 tor+https://deb.kicksecure.com bookworm InRelease                        
  Certificate verification failed: The certificate is NOT trusted. The revocation or OCSP data are old and have been superseded.  Could not handshake: Error in the certificate verification. [IP: 127.0.0.1 9050]

The system time is set correctly with sdwdate.

I had the same issue earlier and now I’m getting HTTP 500 errors for that repo. Seems like they’re having server issues.

Issue has been solved by server-side changes.

1 Like