[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

sdwdate time far back in the past when laptop sleeps

When I put the computer at sleep, the clock will stay still and be the same as before when I wake the computer up. So lets say I put the computer to sleep at 8AM and wake it up at 12PM, the clock will still stay at 8AM. With this time Tor doesn’t connect and I can’t find a way to make the time normal other than restarting Whonix. I have restarted sdwdate but the issue is still there.

So the question is, is there a way to make the time normal without retarting Whonix or messing up with settings that can make me more unique?

https://www.whonix.org/wiki/Post_Install_Advice#Network_Time_Syncing

So if I wanted to make the time right, I only need to restart Whonix gateway? Does that pose any security concerns?

Moved, improved documentation just now.

Yes.

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]