[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Repository erroe + build not updating

Hello.

This is what I get with whonixcheck:

Whonix News Download Result: Installed whonix-workstation-packages-dependencies version 0.4-1 is outdated!
You should update. You can automatically update using Whonix’s internal updater. Please update using:
sudo apt-get update && sudo apt-get dist-upgrade
INFO: Whonix News Download Result: Installed Whonix Build Version 9.3 is up to date.

I also have been getting key expired error for some time. Circuit change doesn’t help.
I update and upgrade frequently. Any ideas why my build stays at 9.3 and how to deal with the repository issue?

Thanks!

You missed the news:

Stay tuned:

Hi, thanks for that. I guess I missed out. Since i applied the fix and updated the repository it’s better, yet the build doesn’t upgrade at all and stays at 9.3. with the repository enabled or disabled for that matter.

Any ideas?

You’re sure you’re not confusing what Whonix Build Version is for? See:

I see. Would that mean that I’m running whonix 10, but the build version just says 9.3?

Sorry for all the silliness…

Yes. That version number cannot be increased by definition.

I got this in whonixcheck: Installed whonix-workstation-packages-dependencies 1.9-1 is outdated!

I have updating from whonix stable repository enabled. But update says 0 new packages to update.

apt-get update:
Hit http://mirror.whonix.de wheezy Release.gpg
Ign http://mirror.whonix.de wheezy/main Translation-en_US
Ign http://mirror.whonix.de wheezy/main Translation-en

Is it the same problem?

thanks for this information.

Stay tuned:

Read Whonix important blog:

Whonix 11 has been released:

If you want to upgrade existing Whonix version using Whonix’s APT repository

Special instructions required:

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]