[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [Priority Support]

Release file for ... is expired. Updates for this repository will not be applied.


#1

Upon update attempt for whonix-gw, the following message is printed:

Ign http://ftp.us.debian.org jessie InRelease                                  
Hit http://security.debian.org jessie/updates InRelease                        
Hit http://deb.whonix.org jessie InRelease                           
E: Release file for http://deb.whonix.org/dists/jessie/InRelease is expired (invalid since 6h 17min 59s). Updates for this repository will not be applied.

#2

Fixed.


#3

How is this fixed or how do I fix this? I still have the same issue everytime I run:

sudo apt-get update && sudo apt-get dist-upgrade


#4

I do have the same issue right now. I think we all are having the same issue, is not client-side issue, meaning they’re gonna fix it as soon as Patrick sees it, let’s hoop he sees it soon.

You should observe this thread is from august.


#5

Fixed.


#6

The same problem is happening again.


#7

for me, too.

user@host:~$ sudo apt-get dist-upgrade
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... The following package was automatically installed and is no longer required:
  rinetd
Use 'apt-get autoremove' to remove it.
Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
user@host:~$ sudo apt-get update
Hit http://deb.whonix.org jessie InRelease
Ign http://ftp.us.debian.org jessie InRelease                       
Get:1 http://deb.qubes-os.org jessie InRelease [2,497 B]            
E: Release file for http://deb.whonix.org/dists/jessie/InRelease is expired (invalid since 16d 4h 32min 1s). Updates for this repository will not be applied.
user@host:~$ uname -a
Linux host 4.14.74-1.pvops.qubes.x86_64 #1 SMP Mon Oct 8 15:12:50 UTC 2018 x86_64 GNU/Linux

#8

jessie. Outdated.

Please have a look at this answer: