[HOME] [DOWNLOAD] [DOCS] [NEWS] [SUPPORT] [TIPS] [ISSUES] [DONATE]

Qubes 4.01 & 4.02 rc question

Collected my new computer today and I want to install Qubes on it. Does the 4.01 version contain Whonix 15 as standard or would I need to remove 14 then download 15 separately.

If I install 4.02 rc once the stable version of 4.02 is released would I need to download it again or would the rc update to 4.02 when Dom 0 shows update available?

Qubes 4.0.1 has whonix 14, Qubes 4.0.2 RC1 has whonix 15.

You don’t need to redownload the stable version, just updating dom0 will get you on the stable version.

1 Like

Good to know thanks.

[Imprint] [Privacy Policy] [Cookie Policy] [Terms of Use] [E-Sign Consent] [DMCA] [Investors] [Priority Support] [Professional Support]